Forum - View topic
Clicking "more" does nothing on company pages




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Kraker2k



Joined: 17 Apr 2007
Posts: 34
Location: UK

PostPosted: Mon Oct 10, 2011 4:10 pm Reply with quote
When I try to click on the "More" button to see more news for a particular company, nothing seems to happen. For example if I try to see more news for Production I.G. or Aniplex - nothing happens.

The problem doesn't seem to affect pages for staff or anime shows, just for company pages.
Back to top
View user's profile Send private message
dormcat
Encyclopedia Editor


Joined: 08 Dec 2003
Posts: 9577
Location: New Taipei City, Taiwan, ROC

PostPosted: Tue Oct 11, 2011 12:40 am Reply with quote
Kraker2k wrote:
When I try to click on the "More" button to see more news for a particular company, nothing seems to happen. For example if I try to see more news for Production I.G. or Aniplex - nothing happens.

The problem doesn't seem to affect pages for staff or anime shows, just for company pages.

While I can't speak for Dan, I believe this setting is intentional, as some famous veteran studios (Toei, Ghibli, Sunrise, etc.) have been mentioned in news several hundreds of times, and displaying them altogether on a single webpage would increase server load significantly.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Kraker2k



Joined: 17 Apr 2007
Posts: 34
Location: UK

PostPosted: Tue Oct 11, 2011 11:32 am Reply with quote
Oh right, I see. Is there a workaround for this? Only view a few items at a time or something like that?
Back to top
View user's profile Send private message
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 8571
Location: Do not message me for support.

PostPosted: Mon Nov 28, 2011 6:29 pm Reply with quote
Kraker2k wrote:
Oh right, I see. Is there a workaround for this? Only view a few items at a time or something like that?


Wow, missed this. Can you confirm if it's still happening? The more link works just fine for me.
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 6100
Location: Wales

PostPosted: Mon Nov 28, 2011 7:41 pm Reply with quote
It is working for me now (it wasn't at the time)
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Teriyaki Terrier



Joined: 26 Mar 2008
Posts: 5689

PostPosted: Mon Nov 28, 2011 7:58 pm Reply with quote
Just tested this on my end and it that link works perfectly for me. Then again I am using Firefox, so I am not sure about other browsers.

I had some issues this morning with some internal errors with ANN, but eventually they went away within several tries of accessing this website.
Back to top
View user's profile Send private message
dormcat
Encyclopedia Editor


Joined: 08 Dec 2003
Posts: 9577
Location: New Taipei City, Taiwan, ROC

PostPosted: Mon Nov 28, 2011 10:27 pm Reply with quote
Shiroi Hane wrote:
It is working for me now (it wasn't at the time)

Same here.
(Google Chrome 15.0.874.121 on WinXP Home SP3)
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Teriyaki Terrier



Joined: 26 Mar 2008
Posts: 5689

PostPosted: Tue Nov 29, 2011 8:00 pm Reply with quote
dormcat wrote:
Shiroi Hane wrote:
It is working for me now (it wasn't at the time)

Same here.
(Google Chrome 15.0.874.121 on WinXP Home SP3)


Because I was wondering if would still would work, I myself tried this on Windows XP, Vista and Windows Seven. Not sure why my college library has several operating systems, but what ever.

Now I know I used this link on the latest Windows XP Service Package, but due to time restraints, I am not sure about Windows Vista.

I used this on Windows Seven SP 1 Enterprise and I am using Firefox 8.01 (the latest version as of 11/29/2011) much like the other times, worked very well.

I imagine if this works on all three operating systems, then I'd say this issue is fixed. Now I imagine this link would work just as well on Internet Explorer, Opera, and any other browsers I am not including.
Back to top
View user's profile Send private message
Kraker2k



Joined: 17 Apr 2007
Posts: 34
Location: UK

PostPosted: Thu Dec 01, 2011 1:47 pm Reply with quote
tempest wrote:
Kraker2k wrote:
Oh right, I see. Is there a workaround for this? Only view a few items at a time or something like that?


Wow, missed this. Can you confirm if it's still happening? The more link works just fine for me.


It works fine now!

Thanks for the update.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group