Forum - View topic
Cannot quote moderated(?) users




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2649

PostPosted: Tue Jan 03, 2012 12:11 pm Reply with quote
So, in the Bandai interview feedback thread, I wanted to reply specifically to something GATSU had written, so I went to quote him, and got the following error:
Quote:
Sorry, but only users granted special access can reply to posts in this forum.

I was still able to manually quote him via "reply to thread" copy/paste and manual coding, as well as quote any other user in the thread.
Back to top
View user's profile Send private message My Anime
dtm42



Joined: 05 Feb 2008
Posts: 12995
Location: NZL

PostPosted: Tue Jan 03, 2012 10:23 pm Reply with quote
Interesting. I know when I was under Moderation people could still quote me fine. Wonder what happened here.
Back to top
View user's profile Send private message My Anime
Mad_Scientist



Joined: 08 Apr 2008
Posts: 2335

PostPosted: Wed Jan 04, 2012 12:44 am Reply with quote
I was curious about this so I did a quick check, and it seems like other posts of GATSU can still be quoted fine. Like his posts in this thread. But I too was unable to quote a post of his over in the Bandai interview thread. Odd.

Another thing I noticed that is kind of strange is that if you view GATSU's post history (which I did in order to find other posts to test quoting), it doesn't show any post more recent than early 2010.

(Edited)


Last edited by Mad_Scientist on Wed Jan 04, 2012 1:43 pm; edited 2 times in total
Back to top
View user's profile Send private message My Anime My Manga
st_owly
Get off my lawn!Get off my lawn!


Joined: 20 May 2008
Posts: 3705
Location: Edinburgh, UK

PostPosted: Wed Jan 04, 2012 8:04 am Reply with quote
Mad_Scientist: The link you gave for Gatsu's post history gives the message "No topics or posts met your search criteria" when clicked on.
Back to top
View user's profile Send private message Visit poster's website
Mad_Scientist



Joined: 08 Apr 2008
Posts: 2335

PostPosted: Wed Jan 04, 2012 12:48 pm Reply with quote
Should work now.
Back to top
View user's profile Send private message My Anime My Manga
st_owly
Get off my lawn!Get off my lawn!


Joined: 20 May 2008
Posts: 3705
Location: Edinburgh, UK

PostPosted: Wed Jan 04, 2012 1:32 pm Reply with quote
Mad_Scientist wrote:
Should work now.


Not quite. I think you missed a url tag... Smile
Back to top
View user's profile Send private message Visit poster's website
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3271
Location: Montreal

PostPosted: Wed Jan 04, 2012 5:44 pm Reply with quote
It seems there was a glitch just for that one post, so that it was marked as part of a different forum than the topic to which it belongs. Theoretically impossible, but hey this is Gatsu we're talking about Wink
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
Mad_Scientist



Joined: 08 Apr 2008
Posts: 2335

PostPosted: Wed Jan 04, 2012 9:22 pm Reply with quote
Dan42 wrote:
It seems there was a glitch just for that one post, so that it was marked as part of a different forum than the topic to which it belongs. Theoretically impossible, but hey this is Gatsu we're talking about Wink


Interesting? Any idea why GATSU's post history doesn't show up correctly?
Back to top
View user's profile Send private message My Anime My Manga
Teriyaki Terrier



Joined: 26 Mar 2008
Posts: 5689

PostPosted: Thu Jan 05, 2012 1:01 am Reply with quote
Mad_Scientist wrote:
Dan42 wrote:
It seems there was a glitch just for that one post, so that it was marked as part of a different forum than the topic to which it belongs. Theoretically impossible, but hey this is Gatsu we're talking about ;-)


Interesting? Any idea why GATSU's post history doesn't show up correctly?


I think it may be because he has been here for such a long time. Several years before I joined this site, this forum received a massive update and I think that caused some people to have to re-register their accounts. This was before my time as a member here, so I am not sure on the exact details.

How do I know this, when I first became a member here, I think I read a thread about it somewhere on this site. I am sure this thread still exists, as few topics here are actually deleted here.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group