Forum - View topic
Server error 500 on the usa and UK news areas.




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Catseyetiger



Joined: 20 Oct 2009
Posts: 513

PostPosted: Fri Feb 17, 2012 10:47 am Reply with quote
I get a message every time i click on a news item on this site. It worked fine when i first logged on and now has only gotten worse. The Australia site works for a bit though even with this error.
Back to top
View user's profile Send private message
Catseyetiger



Joined: 20 Oct 2009
Posts: 513

PostPosted: Fri Feb 17, 2012 11:37 am Reply with quote
The Chrome also tried to download something while on this site.
Back to top
View user's profile Send private message
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2278

PostPosted: Fri Feb 17, 2012 11:38 am Reply with quote
I've been getting it all over, and more and more since last night (US server).
Back to top
View user's profile Send private message My Anime
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 5978
Location: Wales

PostPosted: Fri Feb 17, 2012 11:51 am Reply with quote
I got error 500 on both .co.uk and .com, both served from Ruka.
Got in on Kurisu.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Past



Joined: 14 Feb 2006
Posts: 3121
Location: Seattle bound (soon)

PostPosted: Fri Feb 17, 2012 7:19 pm Reply with quote
It's been rather annoying, but at least I got to see my adorable Ruka-chan Anime smile
Back to top
View user's profile Send private message Send e-mail My Anime
Ringking



Joined: 14 Sep 2009
Posts: 255

PostPosted: Fri Feb 17, 2012 7:46 pm Reply with quote
I'm getting these errors on the .au sites as well, both when I use the forums and try to access the news. Was getting Ruka before, now getting only Kurisu (well, at least that's one improvement Razz)
Back to top
View user's profile Send private message
AlanMintaka



Joined: 23 Oct 2011
Posts: 85

PostPosted: Fri Feb 17, 2012 8:17 pm Reply with quote
I'm now getting the error in Merrimack NH USA. I managed to load one page of the Encyclopedia before being locked out of any other pages on the website except "contact us" and this one.

This happened one or two weeks ago but the error disappeared after a few minutes.
Back to top
View user's profile Send private message
The Naked Beast



Joined: 26 Jun 2006
Posts: 1026
Location: A Blue Planet

PostPosted: Fri Feb 17, 2012 8:30 pm Reply with quote
This has been happening to me recently when I use the search bar. It then breaks and directs me to a 500 - Internal Server Error page with Kurisu on it. After that, I am locked out of the site for a few minutes.
Back to top
View user's profile Send private message
AlanMintaka



Joined: 23 Oct 2011
Posts: 85

PostPosted: Sat Feb 18, 2012 12:13 am Reply with quote
It seems to be running without error for the time being.

I wonder if it's some kind of bandwidth or throughput problem. I got confusing results with a network trace for the host servers. The trace puts them in Australia, but the WHOIS database shows an owner in Quebec.

"Analysis is paralysis"
Back to top
View user's profile Send private message
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 5978
Location: Wales

PostPosted: Sat Feb 18, 2012 10:55 am Reply with quote
Tempest is Canadian and the domain is registered to him, although the servers themselves are hosted in the US (like how my domains are all registered to me in the UK but are pointing to US-based servers).
If you are seeing an Australian server, that is probably a Cloudflare cache.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Takuku



Joined: 03 Jan 2011
Posts: 180

PostPosted: Sat Feb 18, 2012 6:20 pm Reply with quote
While I haven't been getting the 500 error, I've been getting 503 every time I visit the site as of late.
Quote:
Temporarily Unavailable

Anime News Network is temporarily unavailable due to maintenance. Please try again later.
AnimeNewsNetwork.com*
BEL server (108.59.34.21)

*Clicking on this though and the site displays

Edit: Seems i'm getting 500 as well now...


Last edited by Takuku on Sat Feb 18, 2012 8:20 pm; edited 1 time in total
Back to top
View user's profile Send private message
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2278

PostPosted: Sat Feb 18, 2012 7:37 pm Reply with quote
I was having this trouble from Thursday night through yesterday when I got home (about 3:30-4pm PST), but when I checked back later (around 5:30pm or so), it was fine, and I haven't had any problem since then.
Back to top
View user's profile Send private message My Anime
Nifleims



Joined: 05 May 2010
Posts: 1

PostPosted: Sat May 12, 2012 1:32 am Reply with quote
spent 3 hours trying on and off to load the site. finally looked up the AU site and managed to gain access. Evil or Very Mad
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group