Forum - View topic
I Cannot Post Replies to Me




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
ZaCloud



Joined: 14 Mar 2011
Posts: 9

PostPosted: Mon Mar 14, 2011 8:56 pm Reply with quote
Hello, I just registered. I try to reply to posts, but after it sends, and I click to view my post, it says topic/reply does not exist. So now I'll see if it lets me at least post a new topic so this can be looked into... (I tried to just reply to the other person reporting such a problem but, yeah, couldn't reply...)
Back to top
View user's profile Send private message
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 8566
Location: Do not message me for support.

PostPosted: Mon Mar 14, 2011 10:26 pm Reply with quote
fixed
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
ZaCloud



Joined: 14 Mar 2011
Posts: 9

PostPosted: Tue Mar 15, 2011 9:45 am Reply with quote
Indeed it is. What a weird problem that was (especially since my posts now appeared). Thank you very much, to all who fixed it. Very Happy
Back to top
View user's profile Send private message
AtaruLum



Joined: 03 Jul 2012
Posts: 6

PostPosted: Tue Jul 03, 2012 2:21 pm Reply with quote
i get this problem also.

EDIT: ah okay, now it works Very Happy
Back to top
View user's profile Send private message
Idan.



Joined: 04 Jul 2012
Posts: 2

PostPosted: Wed Jul 04, 2012 10:54 am Reply with quote
I spend a half of a day writing a post and now it tells me that the thread doesn't exist, even if I can see it.
You'd better fix it :c
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5562
Location: Coon Rapids, MN

PostPosted: Wed Jul 04, 2012 12:55 pm Reply with quote
Yes sir!

Fixed.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
Rhyono



Joined: 03 Dec 2011
Posts: 1039

PostPosted: Wed Jul 04, 2012 2:09 pm Reply with quote
Guessing ANN has a system in place so the first X posts have to be approved to ensure someone isn't a spam bot?
Back to top
View user's profile Send private message My Anime
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 6093
Location: Wales

PostPosted: Thu Jul 05, 2012 10:08 am Reply with quote
Only if they somehow trigger a filter (number of links in first post or whatever).
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5562
Location: Coon Rapids, MN

PostPosted: Thu Jul 05, 2012 4:09 pm Reply with quote
Yeah, the system doesn't just knock out posts for any new user, they have to post something that meets a specific range of criteria to trigger the system. Obviously we can't go in to great detail in what those criteria are and what it's looking for (most of us don't even know).
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
rignel



Joined: 13 Aug 2012
Posts: 4

PostPosted: Mon Aug 13, 2012 10:28 am Reply with quote
Another new user here, cannot post etc. Is this some sort of approval thread? Please fix it, thanks.
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5562
Location: Coon Rapids, MN

PostPosted: Mon Aug 13, 2012 10:48 am Reply with quote
Resolved. You should be able to post now.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group