Forum - View topic
Old Video Troubleshooting


Goto page   Next

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
chaoticevl



Joined: 20 Jun 2006
Posts: 4

PostPosted: Fri Jan 16, 2009 5:42 pm Reply with quote
you've answer my problem quite nicely with this post, I have adblock and i never would have guessed that it would prevent a video from playing so thanks for the info.
Back to top
View user's profile Send private message Send e-mail MSN Messenger ICQ Number
Dorcas_Aurelia
Baka RangerBaka Ranger


Joined: 23 Jul 2006
Posts: 5344
Location: Philly

PostPosted: Sat Jan 17, 2009 3:35 pm Reply with quote
I think the thing about adblock is that the video clips won't play until the commercials are done, and adblock prevents the commercials from loading. I think.

By the way, Dan, I've noticed that sometimes, even with adblock off, sometimes the commercials load but get skipped over. I know the Bidz.com and Real Age ones play, but other ones won't. Like, the Domino's one will pop up, but then close and start the regular video without playing itself. I mean, this isn't exactly a complaint, as I still get to see what I wanted, but I imagine it'd be better for ANN if those ads worked the way they were intended to.
I'm running Windows XP and Firefox 3.0.5.
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
vtnwesley



Joined: 10 Jun 2007
Posts: 171
Location: Natrona Heights, PA

PostPosted: Mon Feb 02, 2009 6:59 pm Reply with quote
Seems recently after closing the ads and the video starts playing, the video hud is no longer accessible preventing pausing and full screen mode. I am on Vista Business 64-bit Edition with Firefox, and adblock plus disabled. This didn't used to happen so I assume it's on ANN's end. Nothing has changed on my system since it started.
Back to top
View user's profile Send private message AIM Address
kyokun703



Joined: 06 Jan 2005
Posts: 2503
Location: Orgrimmar

PostPosted: Thu May 14, 2009 12:39 am Reply with quote
I just tried to watch the Scandal videos, but for some reason, the ad (Mercury) wouldn't go away when the ad part was done. It just sat there on the screen blocking the music video except for the very edges. Sound was unaffected.

The ad is active, too, 'cause when I click on the edges, the video pauses, but when I click on the actual ad part, it takes me to the ad's website.

Firefox 3.0.10 and Windows Vista, ads by Longtail.
Back to top
View user's profile Send private message My Anime My Manga
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 8617
Location: Do not message me for support.

PostPosted: Fri May 15, 2009 9:37 am Reply with quote
kyokun703 wrote:
I just tried to watch the Scandal videos, but for some reason, the ad (Mercury) wouldn't go away when the ad part was done. It just sat there on the screen blocking the music video except for the very edges. Sound was unaffected.

The ad is active, too, 'cause when I click on the edges, the video pauses, but when I click on the actual ad part, it takes me to the ad's website.

Firefox 3.0.10 and Windows Vista, ads by Longtail.


We're looking into this one right now, it's our top priority...
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
jsevakis
ANN Director of New Media


Joined: 28 Jul 2003
Posts: 1548
Location: Los Angeles, CA

PostPosted: Fri May 15, 2009 10:06 am Reply with quote
I've disabled that ad network for the time being while it's being looked into Hopefully nobody will notice a difference in the mean time. Sorry for the inconvenience everyone
Back to top
View user's profile Send private message My Anime My Manga
joystick1101



Joined: 09 Dec 2008
Posts: 104

PostPosted: Sat Jul 04, 2009 3:35 am Reply with quote
Everytime I try to watch a video on ANN I get a microsoft error report and my window closes.
Back to top
View user's profile Send private message
dwells



Joined: 25 Sep 2009
Posts: 1

PostPosted: Fri Sep 25, 2009 10:24 am Reply with quote
Sometime video playback will pause (spinner shows), skip a few seconds, or totally hang. If it hangs, I have to restart the section (e.g. the 1-4 parts of an episode) to continue. I can then replay the part where it hung before. There are no error messages.

I have experienced this with: Moonphase Ep 1 and Kannagi Ep 3, HQ and LQ, FF and IE.

Ads by [System]

Windows 7 Pro 64-bit
AMD Phenom II X4 940 w/8GB
Firefox 3.5.3
Internet Explorer 8.0.7600.16385 (in compatibility mode)
shockwave flash 10.0.32.18
Verizon FIOS 20Mbps/5Mbps

C:\>tracert flash.edgecastcdn.net

Tracing route to fms.edgecastcdn.net [8.5.250.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms myrouter.home [192.168.1.1]
2 5 ms 17 ms 14 ms L100.LSANCA-VFTTP-109.verizon-gni.net [98.112.230.1]
3 8 ms 7 ms 6 ms G11-0-1-1009.LSANCA-LCR-10.verizon-gni.net [130.81.138.234]
4 9 ms 7 ms 8 ms so-4-0-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.28.74]
5 25 ms 9 ms 8 ms 0.so-1-2-0.XL4.LAX15.ALTER.NET [152.63.10.125]
6 10 ms 10 ms 10 ms 0.ge-7-1-0.BR2.LAX15.ALTER.NET [152.63.116.161]
7 10 ms 10 ms 9 ms xe-10-1-0.edge1.LosAngeles9.Level3.net [4.68.63.129]
8 10 ms 9 ms 8 ms ae-3-80.edge3.LosAngeles1.Level3.net [4.69.144.137]
9 11 ms 10 ms 9 ms EDGECAST-NE.edge3.LosAngeles1.Level3.net [4.71.136.42]
10 11 ms 9 ms 10 ms 8.5.250.137

Trace complete.

Any suggestions?
----
I also have this experience with www.animenewsnetwork.com. Even the MWD (local water district) ad skips some.
Back to top
View user's profile Send private message
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3299
Location: Montreal

PostPosted: Mon Sep 28, 2009 7:59 pm Reply with quote
I'm stumped. Your CPU is crazy-fast, bandwidth is more than enough, and even the traceroute shows very low latency. Problems that only happen "sometimes" are particularly difficult to troubleshoot. How often is "sometimes"?
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
Rayvnn Fever



Joined: 28 Jan 2010
Posts: 1

PostPosted: Thu Jan 28, 2010 11:20 pm Reply with quote
My video was working mostly fine yesterday and this morning but now it's not working at all!!!!!!!!!

I'm using Firefox with only three add ons: 2 adobe and yahoo toolbar. I'm on my windows vista HP laptop using a router that has full bars. It loads fast as hell but no matter what I do none of the videos are playing.

T.T
Back to top
View user's profile Send private message
jsevakis
ANN Director of New Media


Joined: 28 Jul 2003
Posts: 1548
Location: Los Angeles, CA

PostPosted: Fri Jan 29, 2010 1:11 am Reply with quote
Nothing appears broken to me. It it everything, or just the ones originating from ANN?

If not even the hulu embeds are working, I think the problem might be with Flash.

BTW, installing Flash Player 10.1 beta did wonders for my performance issues. Wink
Back to top
View user's profile Send private message My Anime My Manga
braves



Joined: 29 Dec 2007
Posts: 2275
Location: Puerto Rico (but living in Texas)

PostPosted: Sun Feb 07, 2010 6:33 pm Reply with quote
I've been trying to watch the second part of the "Dubs that time forgot" video, but it just keeps playing the Dante's Inferno ad over and over. I'm running Firefox 3.5.7, Flash 10.0 and I'm using Windows Vista.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
jsevakis
ANN Director of New Media


Joined: 28 Jul 2003
Posts: 1548
Location: Los Angeles, CA

PostPosted: Fri Feb 12, 2010 1:17 am Reply with quote
Sorry about that. I have no idea what happened. It's fixed now.
Back to top
View user's profile Send private message My Anime My Manga
sdhd



Joined: 27 Nov 2007
Posts: 169

PostPosted: Sun Feb 14, 2010 5:09 pm Reply with quote
Sorry, if this is the wrong place to post my question. I did spend 15 minutes looking for the answer on ANN. If this information was on the FAQs then I must have missed. I would like to subscribe to Anime TV, but I can't find the link to the information about it. If I subscribe will it be ads free or not for a subscription fee. If someone can e-mail with the link to the subscription fee. Thanks.
Back to top
View user's profile Send private message Send e-mail
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3299
Location: Montreal

PostPosted: Mon Feb 22, 2010 12:25 am Reply with quote
Assuming this "Anime TV" you're talking about is the video section, there is no subscription that would allow you to turn off the ads. The $20/year site subscription allows to turn off banners but that doesn't include video ads.
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page   Next
Page 1 of 11

 


Powered by phpBB © 2001, 2005 phpBB Group