Forum - View topic
Video Troubleshooting


Goto page Previous    Next

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Animerican14



Joined: 19 Aug 2006
Posts: 779
Location: Saint Louis, MO

PostPosted: Mon Jul 11, 2011 12:20 am Reply with quote
Ugh, I'm still having the same problem. I thought that the coast was clear when I was able to see episode 1 of Kannagi just fine about 6 hours ago, but now I can't see episode 2 (or any other) at this time, with the same symptoms as previously stated. Is the server overloading or something from all the people trying to watch it? (is that even possible, here?)

Edit as of 7/11: Alright, so I was (finally) able to see episodes 2 & 3 of Kannagi, and saw 4 and most of 5 today.... but in trying to re-load the video for episode 5, I've been encountering the same exact issue yet again. I think I'm able to get the first second or 2 of the show's opening sometimes, but that's it. It seems that so far, I've only been able to see the first 5 episodes out of some combination of constantly reloading the page and sheer luck. I'll keep trying and hoping to be lucky in the mean time, but I really don't want this to keep happening for this series, or any other 1st party content for that matter in the future-- never had this problem when I watched Oreimo last year....


Last edited by Animerican14 on Mon Jul 11, 2011 10:53 pm; edited 2 times in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website My Anime My Manga
Mad_Scientist



Joined: 08 Apr 2008
Posts: 2320

PostPosted: Mon Jul 11, 2011 8:41 pm Reply with quote
I'm having the same issue with Kannagi: and other videos as well. Seems it plays about a half second of a video before hanging.( When I tested with Jyu-Oh-Sei, I could see the funimation logo start to appear.) I'm having this happen with both Google Chrome and Firefox.

EDIT: Tested Internet Explorer 8, same issues. Also, I should clarify this only happens with ANN first party vids. Things hosted via Hulu seem to work fine still.
Back to top
View user's profile Send private message My Anime My Manga
JoePianist



Joined: 24 Jun 2011
Posts: 36

PostPosted: Mon Jul 11, 2011 9:04 pm Reply with quote
Mad_Scientist wrote:
I'm having the same issue with Kannagi: and other videos as well. Seems it plays about a half second of a video before hanging.( When I tested with Jyu-Oh-Sei, I could see the funimation logo start to appear.) I'm having this happen with both Google Chrome and Firefox.

EDIT: Tested Internet Explorer 8, same issues. Also, I should clarify this only happens with ANN first party vids. Things hosted via Hulu seem to work fine still.


I'm encountering the same problems when I was trying to watch Kannagi a few minutes ago, and I also tried the same solutions---but to no avail. The Kannagi videos were working earlier today, although I still had some problems. This is so frustrating.....PLEASE FIX, ANN!!!
Back to top
View user's profile Send private message
wiselord



Joined: 29 Mar 2011
Posts: 1

PostPosted: Mon Jul 11, 2011 10:51 pm Reply with quote
I suspect the problems with kannagi may be linked to the advertisements. Perhaps at the end of the day all the ad allocations have been used up, so the video stalls when it gets to an add slot? It was working this morning but the last two nights it just froze (or played up to an ad slot and then froze).

Then again, I could be completely wrong and this is just a result of high traffic Anime hyper
Back to top
View user's profile Send private message
kufirst



Joined: 08 Oct 2010
Posts: 79
Location: Kansas

PostPosted: Mon Jul 11, 2011 11:25 pm Reply with quote
Also having the same issue with Kannagi using Chrome. When I watched another show through the Hulu player it plays fine. So it does seem to be a problem with the ANN player, possibly a server overload of some sort.
Back to top
View user's profile Send private message Visit poster's website
EpicLotus



Joined: 11 Aug 2010
Posts: 187

PostPosted: Wed Jul 13, 2011 11:41 pm Reply with quote
Well, I managed to get episode 1 of Kannagi to play all the way through. I ended up having to refresh a few times when it would hit an ad. It seems the player is getting hung up on ads from adap.tv. I don't know if the fault is with the player or with something coming through from adap.tv, but I don't think I'm going to get to finish the show in the next 3 days at this rate.

By the way, the only ad that has NOT hung up the player for me was the Deus Ex Gamestop trailer. Not sure if that helps at all.
Back to top
View user's profile Send private message Visit poster's website
errinundra
Enjoying the time of EVEEnjoying the time of EVE


Joined: 14 Jun 2008
Posts: 2521
Location: Melbourne, Oz

PostPosted: Thu Jul 14, 2011 7:07 am Reply with quote
I haven't been able to get any videos to run properly for quite a few days now. The videos load but hardly progress. I get a fraction of a second of video then the timer spins for a variable amount of time - from a few seconds (if I'm lucky) to forever. Adblock is turned off.

My system:
Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
Firefox 5.0
Shockwave Flash 10.3 r181

No ads after "Privacy Policy" - only text is "@bel"

Trace:

Tracing route to fms.edgecastcdn.net [117.18.239.137]
over a maximum of 30 hops:

1 107 ms 109 ms 89 ms 172.22.160.173
2 68 ms 139 ms 199 ms sun2-ge1-1.gw.optusnet.com.au [210.49.63.69]
3 138 ms 169 ms 149 ms sun5-unk8-1.gw.optusnet.com.au [198.142.160.230]

4 137 ms 159 ms 159 ms xe-3-1-0.md21.optus.net.au [119.225.38.253]
5 * * * Request timed out.
6 642 ms * * 119.225.56.10
7 720 ms 659 ms 477 ms te2-4.mflindist01.aapt.net.au [202.10.14.10]
8 413 ms * 659 ms te0-3-4-0.mflincore01.aapt.net.au [202.10.12.11]

9 358 ms 420 ms 418 ms te0-0-4-0.sglebcore01.aapt.net.au [202.10.10.72]

10 * 700 ms 439 ms te2-2.sclardist02.aapt.net.au [202.10.12.4]
11 309 ms 356 ms 370 ms te3-1.sclarbrdr01.aapt.net.au [202.10.14.5]
12 318 ms 358 ms 380 ms 110.232.179.17
13 897 ms 400 ms 388 ms 117.18.239.137

Trace complete.

BTW, have tried to play Tiger and Bunny and Usagi Drop.

Thanks in advance.

EDIT: I don't know if you did anything but I've been able to watch both Usagi Drop and Denno Coil this morning. Thanks for the broadcasts. Smile
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 5956
Location: Wales

PostPosted: Mon Jul 18, 2011 8:05 pm Reply with quote
If I try to play the recently added Nichijou episode 12 in 720p I just get spinny spiny spinny. It works if I drop down to 480p. Episodes 13-15 play OK in 720p.
http://fast.anime-on-demand.com/​video/​17671/​
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
The Chained Wolf



Joined: 21 Nov 2010
Posts: 12

PostPosted: Wed Jul 27, 2011 3:01 am Reply with quote
Shiroi Hane wrote:
If I try to play the recently added Nichijou episode 12 in 720p I just get spinny spiny spinny. It works if I drop down to 480p. Episodes 13-15 play OK in 720p.
http://fast.anime-on-demand.com/​video/​17671/​


I'm getting the same problem. I can't watch it either.
Back to top
View user's profile Send private message
jsevakis
ANN Director of New Media


Joined: 28 Jul 2003
Posts: 1521
Location: Los Angeles, CA

PostPosted: Wed Jul 27, 2011 5:51 pm Reply with quote
Try it now.
Back to top
View user's profile Send private message My Anime My Manga
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 5956
Location: Wales

PostPosted: Fri Jul 29, 2011 9:27 pm Reply with quote
jsevakis wrote:
Try it now.

I haven't watched it (since I've already seen it twice) but it does now start.

Steins;Gate 17:

Subtitle error at 03:05 ("SERN's data on the you guys")



--edit--


Nichijou Episode 17 stops abruptly mid-sentence during the epilogue after the credits. It is 23:14 long when it should be 23:41 (going by the length on CR).
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
jsevakis
ANN Director of New Media


Joined: 28 Jul 2003
Posts: 1521
Location: Los Angeles, CA

PostPosted: Fri Jul 29, 2011 11:05 pm Reply with quote
I'll ask about Nichjou 17, since that's how it was delivered to me.

Same with the subtitles, though that one seems safe to correct. (Honestly, I'm way more concerned about stuff not playing).
Back to top
View user's profile Send private message My Anime My Manga
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 5956
Location: Wales

PostPosted: Sat Jul 30, 2011 2:29 pm Reply with quote
I got into the habit of flagging any subtitle errors when they come up on Crunchyroll as they do at least sometimes get corrected - even if it is just ignored it makes me feel better. I could note them in a separate thread if you prefer to keep this thread uncluttered.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
errinundra
Enjoying the time of EVEEnjoying the time of EVE


Joined: 14 Jun 2008
Posts: 2521
Location: Melbourne, Oz

PostPosted: Sat Aug 06, 2011 8:01 pm Reply with quote
Hi,

I can't get Dennou Coil to run. C, Tiger and Bunny and Usagi Drop are fine. It's just that one.

At the bottom of the screen it has (I think this is the info you ask for):

Ads by Vidid (Austraila)
@skuld


Thanks in advance.
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 5956
Location: Wales

PostPosted: Wed Aug 10, 2011 1:34 pm Reply with quote
Just flagging over here as well the ongoing issues with Usagi Drop 3 which currently won't play at all in 720p.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page Previous    Next
Page 9 of 11

 


Powered by phpBB © 2001, 2005 phpBB Group