Forum - View topic
Subscriber. When I log in I am taken to the forums home page doesn't log me in?




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Furi-Yuri



Joined: 04 Jan 2012
Posts: 19

PostPosted: Tue Jun 12, 2012 12:31 am Reply with quote
OK I am a subscriber. When I log in from the home page I am to the forums. If I try to navigate back to the main page by clicking on "USA" it shows me not logged in. If I click on "ANIMENEWSNETWORK" I get the following error "This webpage has a redirect loop
The webpage at animenewsnetwork.com/bbs/phpBB2/login.php?redirect=/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer."

I have dumped my ANN cookies and no joy. What's up with this? What has to be done to fix my login and browsing on fastanimenewsnetwork?

I do NOT allow 3rd party cookies. animenewsnetwork and fastanimenewsnetwork are whitelisted. I am paying to be ad free and there by doing my part.
Back to top
View user's profile Send private message
st_owly
Get off my lawn!Get off my lawn!


Joined: 20 May 2008
Posts: 3551
Location: Edinburgh, UK

PostPosted: Tue Jun 12, 2012 12:44 am Reply with quote
Have you tried using the log in at the bottom of the forum? Otherwise, I have no idea.
Back to top
View user's profile Send private message Visit poster's website
Furi-Yuri



Joined: 04 Jan 2012
Posts: 19

PostPosted: Tue Jun 12, 2012 12:52 am Reply with quote
I am logged into the forum. I am not logged into the main site.

When I log in on the main site/homepage I am transported here to the forums. I can not access the main site and be logged in.
Back to top
View user's profile Send private message
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 6037
Location: Wales

PostPosted: Tue Jun 12, 2012 10:32 am Reply with quote
Have you cleared all your ANN cookies, both from the www and fast domains (and clearing your cache)?

http://www. animenewsnetwork.com/meta/clear-cookies.php
http://fast. animenewsnetwork.com/meta/clear-cookies.php

What browser are you using?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3250
Location: Montreal

PostPosted: Tue Jun 12, 2012 11:30 am Reply with quote
Please give the exact urls where you are logged in and where you are not.
The next time it happens, send me by email or PM the output of those 2 urls:
www.animenewsnetwork.com/meta/clear-cookies.php
fast.animenewsnetwork.com/meta/clear-cookies.php
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
Furi-Yuri



Joined: 04 Jan 2012
Posts: 19

PostPosted: Tue Jun 12, 2012 4:28 pm Reply with quote
After clearing the cookies with the provided URLs I can access the homepage and log in and not be redirected to the forum.

I am running Chrome Version 19.0.1084.56

Apparently clearing the cookies and site data from settings is not good enough in Google Chrome but it's the best browser I have ever used on Linux which is the OS I run on my main desktop machine.

Thanks very much for the URLS.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group