Forum - View topic
Captcha/Security check screen




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
mdo7
It...it's not like I post for you or anything!It...it's not like I post for you or anything!


Joined: 23 May 2007
Posts: 5888
Location: Maryland, USA

PostPosted: Mon Apr 06, 2015 9:24 am Reply with quote
OK, I was trying to post something on this thread and before I posted it, when I click on the "preview post" button the first time, it gave me this:




Now I had to type in the number (which I did correctly) and it gave me an error. I had to click "back" on my browser and somehow when I do it again for the 3rd time (that security check popped up the 2nd time when I attempted to post) I no longer see the security check, and I was able to post normally. What happened, why am I getting this security check/captcha when I post something?
Back to top
View user's profile Send private message
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 6215
Location: Wales

PostPosted: Mon Apr 06, 2015 10:06 am Reply with quote
It's because you've been blocked by Cloudflare for whatever reason. There's a link to the thread about being blocked by Cloudflare right there in your screencap.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
mdo7
It...it's not like I post for you or anything!It...it's not like I post for you or anything!


Joined: 23 May 2007
Posts: 5888
Location: Maryland, USA

PostPosted: Mon Apr 06, 2015 11:30 am Reply with quote
Shiroi Hane wrote:
It's because you've been blocked by Cloudflare for whatever reason. There's a link to the thread about being blocked by Cloudflare right there in your screencap.


Must've not looked at it carefully. That explains it.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group