Forum - View topic
Login button not appearing on Android Firefox




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
HitokiriShadow



Joined: 09 May 2005
Posts: 6178

PostPosted: Sun Oct 13, 2013 2:22 pm Reply with quote
For about the last two weeks, I have been unable to log in to ANN on my phone with Firefox (v22.0) because the log in button does not appear at all. I just tried the basic internet app on the phone and it *does* appear when I go to the site using that. I have no additional plug-ins installed, so it can't be adblock software or something like that interfering. At first I thought maybe just one ad was doing it but I've seen at least two different ad-skins over this period.

Edit: To clarify, the other buttons don't appear either. There's just a big empty white space under the search bar.
Back to top
View user's profile Send private message
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 8540
Location: Do not message me for support.

PostPosted: Thu Oct 17, 2013 9:54 am Reply with quote
Can you try this on http://beta.animenewsnetwork.com ?

If Beta works, just use that, it's going to replace the current site in a couple weeks.

Chris
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Shiroi Hane
Encyclopedia Editor


Joined: 25 Oct 2003
Posts: 6048
Location: Wales

PostPosted: Thu Oct 17, 2013 10:05 pm Reply with quote
Firefox 24.0 on my phone exhibits the same problem - but only on .com so I assume it is to so with the Neon Alley ad skin, since that doesn't show on .co.uk

Beta is fine once you realise what the login button is.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number My Anime My Manga
HitokiriShadow



Joined: 09 May 2005
Posts: 6178

PostPosted: Sat Oct 19, 2013 2:04 pm Reply with quote
Tempest wrote:
Can you try this on http://beta.animenewsnetwork.com ?

If Beta works, just use that, it's going to replace the current site in a couple weeks.

Chris


Ah, sorry I didn't see this sooner, I checked frequently for the first two days and then forgot to keep checking.

I guess it was something about Viz ad skins, since both of the ones I had problems with were Viz: Tiger & Bunny and then the Neon Alley one (I think) when I posted the issue. With no ad skin, the login button is currently appearing on the regular site.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group