Forum - View topic
Not being forwarded to fast server




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2425

PostPosted: Sat Jul 05, 2014 9:41 pm Reply with quote
This just started today, but I'm not always being forwarded to the fast server when I'm coming to the site. Both times it happened (now, and about an hour ago), I've been able to manually access the fast server, but I've got the "auto-redirect" option enabled in my profile and it's not working.

It's also not doing it every time, since I came to the site between the first time and now, and it worked. I'm on Firefox 24.0, Windows 7, No Script is running but only blocking scorecardresearch, and I access the site with animenewsnetwork.com (no fast. or www.).
Back to top
View user's profile Send private message My Anime
TsunaReborn!
Enjoying the time of EVEEnjoying the time of EVE


Joined: 08 Sep 2012
Posts: 3459
Location: Cheltenham UK

PostPosted: Sun Jul 06, 2014 4:16 am Reply with quote
I've had it a couple of times also I seem to end up on the Australian site fairly often when I'm following email links.

Edit: I'm logged in on my other tabs but clicked a link from an email. When the page loaded I was no longer logged in and on animenewsnetwork.com.au
Back to top
View user's profile Send private message My Anime My Manga
st_owly
Get off my lawn!Get off my lawn!


Joined: 20 May 2008
Posts: 3501
Location: Edinburgh, UK

PostPosted: Sun Jul 06, 2014 6:43 pm Reply with quote
I have found that if I come to the site through Google I am not logged in and thus not on the fast server.
Back to top
View user's profile Send private message Visit poster's website
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 8534
Location: Do not message me for support.

PostPosted: Tue Jul 08, 2014 3:30 pm Reply with quote
Dessa wrote:
This just started today, but I'm not always being forwarded to the fast server when I'm coming to the site. Both times it happened (now, and about an hour ago), I've been able to manually access the fast server, but I've got the "auto-redirect" option enabled in my profile and it's not working.

It's also not doing it every time, since I came to the site between the first time and now, and it worked. I'm on Firefox 24.0, Windows 7, No Script is running but only blocking scorecardresearch, and I access the site with animenewsnetwork.com (no fast. or www.).


1) Is it recognizing you as logged in when you go to animenewsnetwork.com ?
2) Have you always accessed with just animenewsnetwork.com ?
3) What happens when you go to www.?
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2425

PostPosted: Tue Jul 08, 2014 7:18 pm Reply with quote
It never showed me logged out, nor made me log back in at any time. I always use animenewsnetwork.com (well, I type "a" and it auto-fills in, since I come here too often). When it's working, typing the www. forwards me to the fast server. Next time it fails on me (It seemed to work fine yesterday) I'll try typing www. and see if it forwards me.
Back to top
View user's profile Send private message My Anime
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2425

PostPosted: Wed Jul 09, 2014 8:28 pm Reply with quote
I thought maybe it had gone away, but it came back just now.

I accessed the site via animenewsnetwork.com. It displayed the address as www. I manually typed www., and it did not forward me to the fast server. I had to manually type fast. to access the fast server. And it has not logged me out the entire process.
Back to top
View user's profile Send private message My Anime
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 8534
Location: Do not message me for support.

PostPosted: Thu Jul 10, 2014 1:19 pm Reply with quote
Dessa wrote:
I thought maybe it had gone away, but it came back just now.

I accessed the site via animenewsnetwork.com. It displayed the address as www. I manually typed www., and it did not forward me to the fast server. I had to manually type fast. to access the fast server. And it has not logged me out the entire process.


Would you mind logging out of ANN, and deleting your ANN cookies, then logging back in and seeing if that fixes it ?
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2425

PostPosted: Thu Jul 10, 2014 8:55 pm Reply with quote
Well, logging back in after the log-out/clear cookies/cache did indeed forward me to the fast server (I had to wait for it to not forward me again). I'll update if I run into the problem again.


[edit] Nope, very next time I showed up, it kept me on www. and didn't forward me to the fast server. I hadn't even closed my browser between these.
Back to top
View user's profile Send private message My Anime
Dessa
Baka RangerBaka Ranger


Joined: 14 Jul 2004
Posts: 2425

PostPosted: Sun Sep 07, 2014 1:15 pm Reply with quote
It just did it to me again. I haven't logged out nor closed my browser, and I was only away from the site for about a half hour.
Back to top
View user's profile Send private message My Anime
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group