Forum - View topic
500 Internal Server Error all-day


Goto page Previous  1, 2

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Hiroki not Takuya



Joined: 17 Apr 2012
Posts: 1240
PostPosted: Wed Sep 25, 2019 9:44 pm Reply with quote
^Some errors still occurring as they did starting Saturday but seemed somewhat better yesterday. For Instance, accessing ANN today immediately returned a 500 internal error message with mascot displayed but did not recur with a page reload. Yesterday I got the Cloudflare error immediately on selecting an article page, which is why I posted, but selecting other pages I got the same very intermittently. Saturday and Sunday the Cloudflare error occurred only on Talkback links and was very persistent. Yesterday, those same links seemed fine. There seems to be a level of indeterminacy to these overall as I have been trying to find a common factor without much luck. As an engineer myself, these sorts of things are the worst...(I'll post again if more happens today).

P.S. From correspondence with Gina I believe we are both in the SoCal area and one of the Cloudflare error messages yesterday indicated the Cloudflare hub involved was in Texas (for what it's worth).

Edit:Did some random poking at articles and Talkback links new, old, small thread, long thread (200+) no problems detected. Cross your fingers...
Back to top
View user's profile Send private message
Gina Szanboti



Joined: 03 Aug 2008
Posts: 8436
PostPosted: Thu Sep 26, 2019 12:36 am Reply with quote
fwiw, I think all my Cloudflare errors were through San Jose. (I'm in NorCal) I suspect that doesn't matter though, since the error is on the website side, and not the browser or Cloudflare side.

Haven't gotten any today, just the usual random "An error occurred thanks for understanding" messages and ridiculously long "waiting for animenewsnetwork.com" notices from my browser while I drum my fingers.
Back to top
View user's profile Send private message
shivaa95



Joined: 18 Jun 2019
Posts: 12
PostPosted: Thu Sep 26, 2019 6:20 pm Reply with quote
I think the issue is coming from their servers and not yours
Back to top
View user's profile Send private message
Hiroki not Takuya



Joined: 17 Apr 2012
Posts: 1240
PostPosted: Sun Sep 29, 2019 3:37 pm Reply with quote
1:35 PST "server not returning a connection" hub San Diego in Talkback for The List-5 Best MHA. Did not recur on second attempt.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 


Powered by phpBB © 2001, 2005 phpBB Group