Forum - View topic
Issues with api.




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
#903498



Joined: 30 Mar 2020
Posts: 1
PostPosted: Mon Mar 30, 2020 6:28 am Reply with quote
Hey, i am using php with mysqli and the webpage is supposed to the send the news articles in the news column, but i am not getting the news items in the column and instead it updates the news column with this:

<meta><script></script>

Also, adding &filter=anime after the url doesn't show anything.

I have to resave my settings inorder to click on my url and see anything idk why that happens cus i will eventually have to manually refresh the page each hour to show the latest news.

Please any help would be appreciated.
Regards,
Laxus.
Back to top
View user's profile Send private message
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3632
Location: Montreal
PostPosted: Mon Apr 06, 2020 10:34 am Reply with quote
For a long time I thought this was a Cloudflare security block because of the script tag with /cdn-cgi/apps/head/, and that completely threw me off the trail. But the issue was somewhere else entirely.

So at last I managed to find and fix the problem!
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group