Forum - View topic
New to the forums, can't post


Goto page Previous  1, 2, 3, 4  Next

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5551
Location: Coon Rapids, MN

PostPosted: Wed Feb 27, 2013 12:11 am Reply with quote
SetSailsAndGo wrote:
I somehow can´t post here: animenewsnetwork.com/bbs/phpBB2/viewtopic.php?t=1593414

Is it because I tried to link another website?


Yeah, looks like the system thought you were spamming. I retroactively applied your post and cleared the flag, you're all set.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
addiemon



Joined: 06 Mar 2013
Posts: 2

PostPosted: Wed Mar 06, 2013 8:38 am Reply with quote
I'm having the same problem with trying to post, presumably because I included links (citing a couple of sources). Would appreciate a resolution. Thanks! =)
Back to top
View user's profile Send private message
Key
Moderator


Joined: 03 Nov 2003
Posts: 11551
Location: Indianapolis, IN (formerly Mimiho Valley)

PostPosted: Wed Mar 06, 2013 9:27 am Reply with quote
addiemon: Resolved. Your first post was cleared and you shouldn't have that problem anymore.
Back to top
View user's profile Send private message Send e-mail Visit poster's website My Anime My Manga
rizelmine17



Joined: 23 Aug 2007
Posts: 4

PostPosted: Mon Mar 25, 2013 3:09 pm Reply with quote
I am trying to post a new topic in the talkback forum but It does not seem to let me, I have included links in my post as references to what i was speaking. Could you please help me out as well
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5551
Location: Coon Rapids, MN

PostPosted: Mon Mar 25, 2013 5:15 pm Reply with quote
rizelmine17 wrote:
I am trying to post a new topic in the talkback forum but It does not seem to let me, I have included links in my post as references to what i was speaking. Could you please help me out as well


Yes, looks like your post got flagged by the system as a potential spammer. I've cleared the flag and applied you post.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
MM-Rosiie



Joined: 28 Mar 2013
Posts: 3

PostPosted: Thu Mar 28, 2013 10:31 am Reply with quote
I seem to be having the same problem.

I ... uh, tried posting like 3 times because I thought it was because I had a link, but I guess that's not it. Anime hyper

I wanted to post on this topic:
animenewsnetwork.com/bbs/phpBB2/viewtopic.php?t=43994&postdays=0&postorder=asc&start=345
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5551
Location: Coon Rapids, MN

PostPosted: Thu Mar 28, 2013 2:04 pm Reply with quote
MM-Rosiie wrote:
I seem to be having the same problem.

I ... uh, tried posting like 3 times because I thought it was because I had a link, but I guess that's not it. Anime hyper

I wanted to post on this topic:
animenewsnetwork.com/bbs/phpBB2/viewtopic.php?t=43994&postdays=0&postorder=asc&start=345


Fixed. Your posts should now be displaying and you should be able to post fine from here on out.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
MM-Rosiie



Joined: 28 Mar 2013
Posts: 3

PostPosted: Thu Mar 28, 2013 11:28 pm Reply with quote
Thanks for the fix!

Ironic how I couldn't even post on this topic and had to PM.

(Which I suggest to anyone else who has the same problem.)
Back to top
View user's profile Send private message
Este



Joined: 31 Mar 2013
Posts: 14

PostPosted: Sun Mar 31, 2013 1:38 pm Reply with quote
Hi,

I tried to comment under animenewsnetwork.com/answerman/2013-03-29?
Maybe it also did not work because there was a link in my posting.
Please remove the paragraph with the link, if the link is a problem.
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5551
Location: Coon Rapids, MN

PostPosted: Sun Mar 31, 2013 2:41 pm Reply with quote
Este wrote:
Hi,

I tried to comment under animenewsnetwork.com/answerman/2013-03-29?
Maybe it also did not work because there was a link in my posting.
Please remove the paragraph with the link, if the link is a problem.


Taken care of. You're all set.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
Toni S.



Joined: 28 Oct 2013
Posts: 7

PostPosted: Tue Oct 29, 2013 2:02 pm Reply with quote
I'm also sorry for bumping very old thread, but this applies to me as well. I tried to post new thread on retail forums, but I just can't find my post at all. :/
Back to top
View user's profile Send private message Visit poster's website
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5551
Location: Coon Rapids, MN

PostPosted: Tue Oct 29, 2013 7:07 pm Reply with quote
Toni S. wrote:
I'm also sorry for bumping very old thread, but this applies to me as well. I tried to post new thread on retail forums, but I just can't find my post at all. :/


This is being resolved. We will let you know when when you are able to post. Sorry for the inconvenience.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
Key
Moderator


Joined: 03 Nov 2003
Posts: 11551
Location: Indianapolis, IN (formerly Mimiho Valley)

PostPosted: Wed Nov 06, 2013 11:19 am Reply with quote
If you are a new poster and not seeing your posts show up where expected then it is likely because it has gotten caught in our spam filter and you have been marked as auto-Moderated. Typically one of us will notice that within a few hours and straighten it out. If it's something time-sensitive, or you've gone 12+ hours without the problem being dealt with, feel free to PM one of us to draw our attention to it.
Back to top
View user's profile Send private message Send e-mail Visit poster's website My Anime My Manga
#803883



Joined: 13 Dec 2013
Posts: 7

PostPosted: Fri Dec 13, 2013 4:28 am Reply with quote
Same
Back to top
View user's profile Send private message
Key
Moderator


Joined: 03 Nov 2003
Posts: 11551
Location: Indianapolis, IN (formerly Mimiho Valley)

PostPosted: Fri Dec 13, 2013 10:43 am Reply with quote
#803883 wrote:
Same

Your problem was that you were trying to post a request for a picture ID in the Talkback forum, which is strictly limited to responses to news articles, reviews, columns, and so forth. The General Questions/Identifying Anime thread in the Anime forum should be used for that purpose. Also please indicate specifically when a picture is from a hentai source.

You also had a technical problem which got you caught in your spam filter, but that has been corrected.
Back to top
View user's profile Send private message Send e-mail Visit poster's website My Anime My Manga
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4  Next
Page 3 of 4

 


Powered by phpBB © 2001, 2005 phpBB Group