Forum - View topic
New to the forums, can't post


Goto page Previous  1, 2, 3, 4, 5

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Psycho 101
Moderator


Joined: 14 Aug 2006
Posts: 12896
Location: Chora's Den
PostPosted: Mon Aug 07, 2017 1:29 pm Reply with quote
@Correction/_Dog

Your first post contained links so it was snagged by the auto security feature as well. As was your original account for the same reason. However, that is not why your posts were never approved originally. With your first 3 identical posts on the day you signed up here with your Correction account you tried to revive a thread that was over 2 years old at the time, and just to argue with people over a dead topic. Including your ending comment where your snarkily infer the people you are responding to are completely wrong and you have provided truth. Those posts you attempted were made over 1 1/2 years ago by the way in Dec of 2015. Your next post with that account was not until May of last year. Where you once again tried to pick a fight with a user and were even more rude and condescending. That post was also not approved for obviously violating our rules on being civil.

Then you made the new account last month, and your first post was an extremely long rant, with spoilers, on Pokemon that had links. Instead of using the existing Pokemon discussion thread you made a new one. After review your post was edited by another moderator and moved to the proper thread for discussion on the Pokemon anime(s). You created the same thread again and the same moderator locked it and mentioned he had already moved your other post to the proper thread.

Your _Dog account was taken off moderation so you can post normally with it. I would suggest however you review our rules on acceptable conduct here given your past attempts at posting.
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
MinatoHikaru



Joined: 13 Oct 2017
Posts: 21
PostPosted: Fri Oct 13, 2017 7:26 am Reply with quote
I have the same problem. Possibly because I put a link in my first post.
Back to top
View user's profile Send private message
Errinundra
Moderator


Joined: 14 Jun 2008
Posts: 4469
Location: Melbourne, Oz
PostPosted: Fri Oct 13, 2017 4:49 pm Reply with quote
You can post now.
Back to top
View user's profile Send private message Send e-mail Visit poster's website My Anime My Manga
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5

 


Powered by phpBB © 2001, 2005 phpBB Group