Forum - View topic
Not receiving email notifications


Goto page 1, 2  Next

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Sat Jan 21, 2012 4:32 pm Reply with quote
I'm not receiving email notifications again. The last one I got was Jan 19 at 12:33AM. I should have gotten several since then but, NADA.
Back to top
View user's profile Send private message
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Thu Jan 26, 2012 5:25 pm Reply with quote
Well, it's been nearly a week and I'm still not getting emails from ANN. The lack of replies to my original post makes me wonder if I'm the only one with the problem, but it's not the first time this has happened - though the other thread on this topic has been locked.

I have no idea why it's not working, or how to fix it. Everything was fine until early on the 19th - there's been nothing since.

I must ask: is this a problem anybody cares about, or am I SOL?
Back to top
View user's profile Send private message
Rhyono



Joined: 03 Dec 2011
Posts: 1039

PostPosted: Thu Jan 26, 2012 5:33 pm Reply with quote
I'm more well-versed in phpBB3 boards (this is a phpBB2 board), but I'll see if I can help you.

What type of emails are you trying to get? I.e. PM notifications, reply notifications (if you had that enabled for this thread, you'd be expecting a notification from my post), or something else.

What is your email service provider?


There are times when the board will drop emails when it has timeout problems, or it is handling too many emails. I'm not sure of the phpBB2 ACP options for emails. It's also worth noting that ANN's current host is utter garbage and dropped emails could easily stem from that.
Back to top
View user's profile Send private message My Anime
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Thu Jan 26, 2012 5:56 pm Reply with quote
I have not received emails of any kind. The email notifications switch in my subscriber settings has not been turned off. My provider has not changed in the couple of years I've been a member here. I haven't received a PM since this started, so I don't know if that notification is also affected.

There was a similar hiccup a couple of month's ago which affected several users, myself included, but it was apparently fixed. I don't know what the issue was then, but I am wondering if it's something similar now. I know there have been problems with ANN's current host, but I had been getting the impression that they were getting those bugs worked out. Maybe not, eh?

The only thing I know for certain is that I have not received notifications for any of the several threads that I watch. This leads me to believe that if I'm not getting those emails, I'm not getting any others, either.
Back to top
View user's profile Send private message
Rhyono



Joined: 03 Dec 2011
Posts: 1039

PostPosted: Thu Jan 26, 2012 6:04 pm Reply with quote
Sent you a PM to check if you get those emails; PM me back to ensure I'm still getting them.
Back to top
View user's profile Send private message My Anime
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Thu Jan 26, 2012 6:53 pm Reply with quote
Done. No notification. So, it looks like the problem is across the board.
Back to top
View user's profile Send private message
Rhyono



Joined: 03 Dec 2011
Posts: 1039

PostPosted: Thu Jan 26, 2012 7:52 pm Reply with quote
I received a notification when you PMed me back.

I know this seems obvious but: did you check your spam folder? Sometimes email services will randomly misinterpret automated emails as spam. Since it still works for me, the most-likely scenario is that something is wrong with your account or account settings (even if you can't see/fix the problem). Dan should probably take a look at your settings in the DB if your spam folder isn't housing the emails.
Back to top
View user's profile Send private message My Anime
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Thu Jan 26, 2012 8:07 pm Reply with quote
No, it's not in the spam folder. ANN is on all of my white pages, and I've never had an issue with ANN mail being shunted there.

All my profile settings are set to send me notifications, so I'm inclined to think there's a hiccup on ANN's side.

It would be nice if Dan would take a look and see if there's a fix he can implement.
Back to top
View user's profile Send private message
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3194
Location: Montreal

PostPosted: Fri Jan 27, 2012 5:07 pm Reply with quote
We had a little reverse DNS problem on Jan 20-21 but that didn't affect so many emails.

But now that I check... yep, earthlink decided to block us, so all your emails were bounced.
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Fri Jan 27, 2012 6:33 pm Reply with quote
Thanks Dan.

After nearly an hour on the phone with their tech support I managed to get an email address from them to which I sent a request to unblock you.

Their reply seems to indicate that my request, as the mail recipient, doesn't matter so much to them. If I'm reading it correctly they appear to want you to send the unblock request, as the sender.

Sigh! I did try.

What now? I can forward said reply to you, if you wish.
Back to top
View user's profile Send private message
Dan42
Chief Encyclopedist


Joined: 02 Jan 2002
Posts: 3194
Location: Montreal

PostPosted: Fri Jan 27, 2012 9:27 pm Reply with quote
I sent some unblock requests and goi replies saying "please allow 2-24 hours for normal email traffic to resume"

So it should be fixed for now, but it's not the first time it happens either. Earthlink seems to block anyone at the drop of a pin, so expect it to happen again.
Back to top
View user's profile Send private message Visit poster's website AIM Address My Anime My Manga
Rhyono



Joined: 03 Dec 2011
Posts: 1039

PostPosted: Fri Jan 27, 2012 10:54 pm Reply with quote
If chefneer would've mentioned who their provider was I would've know. I had Earthlink as my ISP for over 5 years; worst ISP and email service provider ever.
Back to top
View user's profile Send private message My Anime
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Sat Jan 28, 2012 12:05 am Reply with quote
It's working again.

Their tech support can be pretty unhelpful too.

I only use them for email, and that's only because I've had this email address for so long that getting the word out to everyone if I changed it would be very difficult.

This episode has made me begin to re-examine that policy though. I think that what I would probably have to do is maintain the Earthlink account, in addition to a new one, for quite a while. Probably a year or so. A bother, but I have started thinking about it.

Thanks, Dan.
Back to top
View user's profile Send private message
Rhyono



Joined: 03 Dec 2011
Posts: 1039

PostPosted: Sat Jan 28, 2012 12:20 am Reply with quote
Still a 100MB cap on storage?
Back to top
View user's profile Send private message My Anime
chefneer
Aria CompanyAria Company


Joined: 27 Aug 2009
Posts: 1214
Location: Back in Forth Worth

PostPosted: Sat Jan 28, 2012 12:38 am Reply with quote
Dunno. My account with them is email only. Has been for several years. My account settings with them are configured to retain as little as possible on their webmail and to pass everything through to me, so I can deal with it.

I had issues with their performance as an ISP, so I had that part of their service discontinued.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 


Powered by phpBB © 2001, 2005 phpBB Group