Forum - View topic
New to the forums, can't post


Goto page Previous  1, 2, 3, 4  Next

Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5557
Location: Coon Rapids, MN

PostPosted: Sun Sep 16, 2012 6:02 pm Reply with quote
randomeditor wrote:
same issue


Issue resolved.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
tangobit4



Joined: 19 Sep 2012
Posts: 2

PostPosted: Wed Sep 19, 2012 12:13 am Reply with quote
Hi guys I am excited to be apart of this forum.I am positive thinking person and I look forward to getting to know you all.
Back to top
View user's profile Send private message
powil



Joined: 08 Oct 2012
Posts: 3

PostPosted: Mon Oct 08, 2012 5:12 pm Reply with quote
I posted a reply on a thread 3x and it always says "topic doesn't exist." Can anyone help?
Back to top
View user's profile Send private message Visit poster's website
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5557
Location: Coon Rapids, MN

PostPosted: Mon Oct 08, 2012 5:33 pm Reply with quote
Issue has been resolved and your missing post should now be showing as well.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
powil



Joined: 08 Oct 2012
Posts: 3

PostPosted: Tue Oct 09, 2012 2:27 am Reply with quote
Keonyn wrote:
Issue has been resolved and your missing post should now be showing as well.


Thank you. Smile
Back to top
View user's profile Send private message Visit poster's website
nbahn
Anime isn't real? Nooo...Anime isn't real? Nooo...


Joined: 14 Dec 2006
Posts: 1855
Location: Now in Great Lakes region

PostPosted: Tue Oct 09, 2012 12:28 pm Reply with quote
powil--
I would just like to take this opportunity to welcome you to the fora! Anime catgrinCoolAnime smileSmile
Back to top
View user's profile Send private message My Anime My Manga
Nerroth



Joined: 22 Oct 2012
Posts: 20
Location: Ontario, Canada

PostPosted: Mon Oct 22, 2012 7:34 pm Reply with quote
I have a similar issue; not only did the post not, well... post, but I get the same "does not exist" problem when trying to report the problem here.

(Apologies for the duplication; I was trying to see if I could view this report, since the other one doesn't show up on my end.)
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5557
Location: Coon Rapids, MN

PostPosted: Mon Oct 22, 2012 11:28 pm Reply with quote
Nerroth wrote:
I have a similar issue; not only did the post not, well... post, but I get the same "does not exist" problem when trying to report the problem here.

(Apologies for the duplication; I was trying to see if I could view this report, since the other one doesn't show up on my end.)


Got ya fixed up and you're good to go. The posts that didn't post have been retroactively applied as well.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
Nerroth



Joined: 22 Oct 2012
Posts: 20
Location: Ontario, Canada

PostPosted: Tue Oct 23, 2012 4:39 pm Reply with quote
Thank you kindly.
Back to top
View user's profile Send private message
Scytalle



Joined: 03 May 2011
Posts: 32

PostPosted: Mon Jan 28, 2013 2:51 am Reply with quote
Sorry about bumping an old thread, but I'm having the same issue.

I think I linked a youtube video a long time ago in a talkback thread and as was said previously in the thread, that probably tripped the spam filter. Sorry for the trouble!
Back to top
View user's profile Send private message My Anime
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5557
Location: Coon Rapids, MN

PostPosted: Mon Jan 28, 2013 10:01 am Reply with quote
Scytalle wrote:
Sorry about bumping an old thread, but I'm having the same issue.

I think I linked a youtube video a long time ago in a talkback thread and as was said previously in the thread, that probably tripped the spam filter. Sorry for the trouble!


Looks like it. You're cleared now though and are good to go.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
Scytalle



Joined: 03 May 2011
Posts: 32

PostPosted: Mon Jan 28, 2013 6:25 pm Reply with quote
Thank you!
Back to top
View user's profile Send private message My Anime
KingHawk



Joined: 31 Aug 2011
Posts: 3
Location: Netherlands

PostPosted: Mon Feb 25, 2013 5:02 pm Reply with quote
I have the same problem I think or it is because I'm trying to link to soundcloud.com?
Back to top
View user's profile Send private message
Keonyn
Moderator


Joined: 25 May 2005
Posts: 5557
Location: Coon Rapids, MN

PostPosted: Mon Feb 25, 2013 6:39 pm Reply with quote
KingHawk wrote:
I have the same problem I think or it is because I'm trying to link to soundcloud.com?


You're all fixed up now, should be able to post without a problem.
Back to top
View user's profile Send private message Visit poster's website My Anime My Manga
SetSailsAndGo



Joined: 26 Feb 2013
Posts: 3

PostPosted: Tue Feb 26, 2013 6:06 pm Reply with quote
I somehow can´t post here: animenewsnetwork.com/bbs/phpBB2/viewtopic.php?t=1593414

Is it because I tried to link another website?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4  Next
Page 2 of 4

 


Powered by phpBB © 2001, 2005 phpBB Group