Forum - View topic
Is the site https now?




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
fuuma_monou



Joined: 26 Dec 2005
Posts: 1422
Location: Quezon City, Philippines
PostPosted: Sat Aug 12, 2017 12:24 am Reply with quote
Since before the hijacking of the site's .com domain, I've had problems with clicking forum reply links, which still start with http instead of https. Unless I manually edit the URL to start with https, I can't get ANN pages to load at all.

I suspect some of the security software on my PC may be messing with the Internet connection settings. Have both Avast! and Malwarebytes installed on Windows 7 64-bit.
Back to top
View user's profile Send private message Visit poster's website
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 9184
Location: Do not message me for support.
PostPosted: Mon Aug 14, 2017 10:12 pm Reply with quote
https should be working fine now.
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Tempest
ANN Publisher & CEO


Joined: 29 Dec 2001
Posts: 9184
Location: Do not message me for support.
PostPosted: Thu Aug 17, 2017 3:44 pm Reply with quote
And I didn't read your message properly. Embarassed

The site has always been, and still is HTTP and HTTPS. Both should work. I have no idea why your browser was failing to load the site over HTTP. My only guess is that your suspicion is right and that your internet safety software is interfering with the connection, perhaps it blocks http connections when an SSL version is available.

Chris
Back to top
View user's profile Send private message Send e-mail My Anime My Manga
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group