Forum - View topic
Unable to access ANN in Firefox




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
SilverFoxfire



Joined: 09 Feb 2010
Posts: 2
PostPosted: Sat Oct 06, 2018 2:12 am Reply with quote


Every time I've tried to access the site the past couple of days, no matter which page, it comes up with this error. I can access it through Safari, but Firefox is a no-go. I don't know exactly what's going on with it and I can't seem to resolve it.
Back to top
View user's profile Send private message
Philmister978



Joined: 12 Jun 2011
Posts: 144
PostPosted: Sat Oct 06, 2018 6:01 am Reply with quote
I don't know if this is affecting any other Firefox users, but I keep getting the "ANN is currently unavailable" 404 page whenever I try to open the site in that browser after this recent site downtime. Is there a reason why this is happening?
Back to top
View user's profile Send private message
Weazul-chan



Joined: 10 May 2005
Posts: 616
Location: Michigan
PostPosted: Sat Oct 06, 2018 7:45 pm Reply with quote
I'm on Chrome and am having the same issue.

I can access it in an incognito window on Chrome, but otherwise I get the "Anime News Network is currently unavailable. Please try again at a later time." error.

I've been disabling extensions to try and fix the issue but no matter which ones I have disabled it's still happening.
Back to top
View user's profile Send private message Visit poster's website AIM Address
Philmister978



Joined: 12 Jun 2011
Posts: 144
PostPosted: Sat Oct 06, 2018 7:47 pm Reply with quote
What's baffling about this is that it works in Microsoft Edge no problems. So why is it still down for other browsers?
Back to top
View user's profile Send private message
Weazul-chan



Joined: 10 May 2005
Posts: 616
Location: Michigan
PostPosted: Sat Oct 06, 2018 7:57 pm Reply with quote
I'm just kind of baffled at why it would work fine for me in an incognito Chrome window but not in a regular one even with all the extensions disabled.

and my niece can access it fine on her computer, but she hasn't updated Chrome recently and she's got a Windows 8 system while my laptop runs Windows 10 and I just made sure a lot of stuff was up to date.
Back to top
View user's profile Send private message Visit poster's website AIM Address
kgw



Joined: 22 Jul 2004
Posts: 597
Location: Spain, EU
PostPosted: Sun Oct 07, 2018 8:30 am Reply with quote
Me too, I got the exact same screen. My browser is Opera.

Oddly enough, I can access through "private browsing" or a VPN. I live in Spain, so I don't think it's the Great Firewall...
Back to top
View user's profile Send private message
SilverFoxfire



Joined: 09 Feb 2010
Posts: 2
PostPosted: Sun Oct 07, 2018 9:23 am Reply with quote
Just tried to access it in Firefox using Incognito mode and it went through just fine... What gives here? I've already purged out my cache/cookies, but it didn't seem to help anything at all.

(Apologies for being absent, I didn't receive any notifications that anyone was responding.)
Back to top
View user's profile Send private message
Kiskaloo



Joined: 04 Jan 2018
Posts: 17
Location: Seattle
PostPosted: Sun Oct 07, 2018 1:56 pm Reply with quote
I was having issues with Chrome Version 69 last week, but now it is working. However, Safari still exhibits the same behavior unless I use Private Window.

On macOS 10.14 with Safari 12.
Back to top
View user's profile Send private message
kgw



Joined: 22 Jul 2004
Posts: 597
Location: Spain, EU
PostPosted: Mon Oct 08, 2018 8:49 am Reply with quote
Nope, still it doesn't work for me.

Opera 56.0.3051.36
Back to top
View user's profile Send private message
Philmister978



Joined: 12 Jun 2011
Posts: 144
PostPosted: Mon Oct 08, 2018 10:05 am Reply with quote
I tried using the incognito mode In Firefox and now I can see it too.

What gives? Why can we access it in private windows, but not within the browser itself?
Back to top
View user's profile Send private message
Kiskaloo



Joined: 04 Jan 2018
Posts: 17
Location: Seattle
PostPosted: Mon Oct 08, 2018 7:24 pm Reply with quote
And one day later it is now working in Safari 12 without the need for a Private Window.
Back to top
View user's profile Send private message
kgw



Joined: 22 Jul 2004
Posts: 597
Location: Spain, EU
PostPosted: Tue Oct 09, 2018 3:46 am Reply with quote
It's fixed for me now. I am browsing in the normal mode.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group