Forum - View topic
Seeing ads with all ads turned off in subscriber settings




Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions
View previous topic :: View next topic  
Author Message
Calathan
SubscriberSubscriber


Joined: 27 Aug 2005
Posts: 5839
PostPosted: Fri Apr 07, 2017 8:38 am Reply with quote
I have all the ads turned off in my subscription settings, but today I am seeing an ad between the first and second post in the forum pages, and also an ad in the sidebar between the top entry and the second entry in the sidebar. Is the option to turn off ads just not working right now, or are these no longer able to be turned off?
Back to top
View user's profile Send private message My Anime
Alan45
Village ElderVillage Elder


Joined: 25 Aug 2010
Posts: 7753
Location: Virginia
PostPosted: Fri Apr 07, 2017 8:53 am Reply with quote
I'm having the same problem. An ad is showing between Calathan's message and the reply button. They are by Kiosked.

Edit: as of 10:30 EST they seem to have gone away.
Back to top
View user's profile Send private message My Anime My Manga
Blood-
It...it's not like I post for you or anything!It...it's not like I post for you or anything!


Joined: 07 Mar 2009
Posts: 19384
Location: Toronto, Canada
PostPosted: Fri Apr 07, 2017 9:47 am Reply with quote
I was getting this too, but like Alan45, the ads appear to be gone, now.

eta: nope, ads are back.
Back to top
View user's profile Send private message My Anime My Manga
BodaciousSpacePirate
SubscriberSubscriber


Joined: 17 Apr 2015
Posts: 1742
PostPosted: Fri Apr 07, 2017 11:47 am Reply with quote
I'm getting Kiosked ads as well. They are really slowing the page down in my browser, too.
Back to top
View user's profile Send private message My Anime My Manga
st_owly
SubscriberSubscriber


Joined: 20 May 2008
Posts: 5004
Location: Edinburgh, Scotland
PostPosted: Fri Apr 07, 2017 1:35 pm Reply with quote
I'm not getting anything. I have adblock installed but this site is whitelisted and I have all ads turned off anyway.
Back to top
View user's profile Send private message Visit poster's website
Calathan
SubscriberSubscriber


Joined: 27 Aug 2005
Posts: 5839
PostPosted: Fri Apr 07, 2017 5:34 pm Reply with quote
I'm not seeing the ads anymore, so I assume this has been fixed since this morning.
Back to top
View user's profile Send private message My Anime
getchman
He started itHe started it


Joined: 07 Apr 2012
Posts: 8416
Location: Bedford, NH
PostPosted: Sun Apr 09, 2017 1:38 pm Reply with quote
im seeing a Bandai Visual ad, right under the banner for the E7 movie. pops up and then disappears on every new page i load
Back to top
View user's profile Send private message My Anime
Display posts from previous:   
Reply to topic    Anime News Network Forum Index -> Site-related -> Bugs & Technical Questions All times are GMT - 5 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group